Язык
Контакты
GitHub
Поддержка
Регистрация
Войти
Логин: Пароль: Запомнить:
Пользователи
Последние сообщения
Ответить
1

После установки, в админку пускает, главная белая.

bsodua

  • Джуниор
  • Юзер
  • 3
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    17 Мар 2013
#1
Доброе время суток, скажите мне пожалуйста в чем может быть проблема, вообщем установка прошла успешно, но после нее могу зайти только в админку, главная страница просто белая! :(

Не реклама.
----------------
Главная - http://gta-mafia.pp.ua
Админка - http://gta-mafia.pp.ua/admin/

Добавлено2013.03.17 05-06

Вообщем включил debug mode, далее ошибка.

Fatal error: Class 'newsAddFieldsModel' not found in /home/vbios153/domains/gta-mafia.pp.ua/public_html/sys/inc/modulesmanager.class.php on line 79

Wasja

  • Истенный Атомовод
  • Юзер
  • 397
  • Репутация:19 
  • Предупреждения: 0 
  • Регистрация:
    11 Ноя 2010
#2
bsodua, похоже не все файлы на сервер закачались.

bsodua

  • Джуниор
  • Юзер
  • 3
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    17 Мар 2013
#3
Я тоже так думал, но после 5 - го раза перекачки файлов на сервер, я понял что проблема не в этом.

Wasja

  • Истенный Атомовод
  • Юзер
  • 397
  • Репутация:19 
  • Предупреждения: 0 
  • Регистрация:
    11 Ноя 2010
#4
bsodua, в 69 строке файла "/sys/inc/modulesmanager.class.php" замени строку
Code:
return $modelName . 'Model';
на
Code:
return ucfirst($modelName) . 'Model';

А проще поставить мой форк или Сашкин.

bsodua

  • Джуниор
  • Юзер
  • 3
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    17 Мар 2013
#5
Опа, все ошибки пропали, спасибо большое.

1
Сейчас online: 42. Зарегистрированных: 1. Гостей: 41.